Intermittent availability issues
Incident Report for Cluvio
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 19:09 CEST
Monitoring
The fix has been applied and performance is back to nominal for all customers. We will continue to closely monitor the systems.
Posted Jul 28, 2020 - 19:05 CEST
Identified
We identified the root cause of the issue in a database cluster and a fix is being applied, we expect the availability back to normal in the next 5-10 minutes.
Posted Jul 28, 2020 - 18:59 CEST
Investigating
We are currently investigating server-side problems affecting the availability of Cluvio for most customers.
Posted Jul 28, 2020 - 18:53 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU), Query Execution (EU), REST API (EU)).