Increased error rate and latency
Incident Report for Cluvio
Resolved
We have resolved the issue with a primary database that was causing the performance degradation and the operation is back to normal. We will continue to monitor the situation, apologies for the issues.
Posted Mar 24, 2020 - 16:41 CET
Identified
We are investigating an issue that causes increased error rate and latency for Cluvio dashboards.
Posted Mar 24, 2020 - 16:01 CET
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU), Query Execution (EU), REST API (EU)).