Cluvio REST API down
Incident Report for Cluvio
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 07:29 CEST
Update
The issue has been resolved and all services are working again, apologies for the short downtime.
Posted Aug 08, 2019 - 07:29 CEST
Investigating
We are currently investigating an outage causing our backend services API to be down.
Posted Aug 08, 2019 - 07:15 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU), Query Execution (EU), REST API (EU), Emails for Sql Alerts and Dashboard Schedules (EU)).