Cluvio service outage
Incident Report for Cluvio
Resolved
The issue has been resolved and the service is fully restored.
Apologies for the ~12-minute downtime!
Posted Apr 12, 2021 - 13:47 CEST
Identified
We have identified the root cause of the issue and a fix is being deployed
Posted Apr 12, 2021 - 13:43 CEST
Investigating
We are currently investigating a database issue that affects the availability of Cluvio dashboards and API.
Posted Apr 12, 2021 - 13:38 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU), Query Execution (EU), REST API (EU), Emails for Sql Alerts and Dashboard Schedules (EU)).