Some Alert and Schedules emails are delayed or not being sent
Incident Report for Cluvio
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 19:40 CEST
Update
The bugfix was deployed and everything is back to working order, we apologise for the problems.
Posted Jul 24, 2019 - 19:40 CEST
Identified
We identified a performance issue that is causing some small number of sql alerts and dashboards schedules to not be sent. We are deploying a fix, next update in ~ 20 minutes
Posted Jul 24, 2019 - 19:24 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU)).