Intermittent errors
Incident Report for Cluvio
Resolved
The problem was fixed, we are back to normal again, apologies for the issues!
Posted Dec 19, 2018 - 10:31 CET
Investigating
We are currently investigating issue with intermittent errors on backend services.
Posted Dec 19, 2018 - 10:11 CET
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU), REST API (EU)).