Small number of dashboard schedules are sent without rendered PDF
Incident Report for Cluvio
Resolved
The bugfix has been deployed and all dashboard schedules will work correctly again, we apologize for the inconvenience.
Posted Feb 22, 2020 - 19:01 CET
Identified
We discovered a bug in a new code deployed earlier today that caused a small number of dashboard schedules to be sent without the rendered image / PDF. A bugfix is ready and being deployed.
Posted Feb 22, 2020 - 18:45 CET
This incident affected: EU (Germany, AWS eu-central-1) (Emails for Sql Alerts and Dashboard Schedules (EU)).