Intermittent performance issues loading dashboards
Incident Report for Cluvio
Resolved
The database issue has been now correctly identified and fully resolved. The performance should be back to normal for all customers.

We will continue to monitor the situation, apologies for the issues.
Posted Apr 30, 2020 - 12:04 CEST
Identified
We are continuing to investigate performance issues loading and displaying dashboards.
Posted Apr 30, 2020 - 11:41 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU)).