Performance issues affecting most users
Incident Report for Cluvio
Resolved
The performance issues have been resolved. Apologies for the ~22 mins of availability issues!
Posted Sep 30, 2020 - 12:46 CEST
Identified
The issue has been identified and a fix is currently being deployed.
Posted Sep 30, 2020 - 12:23 CEST
Investigating
We are currently investigating performance issues that cause the Clvuio dashboards to not load for most users.
Posted Sep 30, 2020 - 12:19 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU), Query Execution (EU), REST API (EU), Emails for Sql Alerts and Dashboard Schedules (EU)).