Reports with R script are not finishing
Incident Report for Cluvio
Resolved
A fix for the issue has been deployed to our production environments and reports with R script work correctly again.
Posted Aug 01, 2022 - 23:09 CEST
Identified
We have identified an issue with a change deployed today, where reports saved on dashboard with an R script do not finish running the query execution. A fix is being implemented and will be deployed morning UTC tomorrow (2022-08-02).
Posted Aug 01, 2022 - 21:07 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Query Execution (EU)) and US (Oregon, AWS us-west-2) (Query Execution (US)).