Investigating intermittent performance issues on Cluvio backend
Incident Report for Cluvio
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 20:30 CEST
Monitoring
Our monitoring shows performance has returned to nominal for all customers, we are continuing to monitor the situation.
Posted Sep 04, 2020 - 18:29 CEST
Identified
We have identified the issue and a fix has been deployed, the performance should return to nominal in the next 10 minutes.
Posted Sep 04, 2020 - 18:20 CEST
Update
We are continuing to investigate this issue.
Posted Sep 04, 2020 - 18:06 CEST
Investigating
We are currently investigating intermittent performance issues with our main database cluster, affecting the performance of dashboards for most customers
Posted Sep 04, 2020 - 17:40 CEST
This incident affected: EU (Germany, AWS eu-central-1) (Cluvio Web Application (EU), Query Execution (EU), REST API (EU), Emails for Sql Alerts and Dashboard Schedules (EU)).