Query queue processing is causing delays or internal errors for some customers.
Incident Report for Cluvio
Resolved
The query queue processing issues were identified and fixed, query execution now flows correctly again. Apologies for the issues!
Posted Feb 18, 2021 - 10:28 CET
Investigating
Query queue processing is causing delays or internal errors for some customers.
Posted Feb 18, 2021 - 06:00 CET
This incident affected: EU (Germany, AWS eu-central-1) (Query Execution (EU)).